IE6 is not supported at this time. Please consider upgrading to Internet Explorer 9, FireFox, Apple Safari, or Google Chrome.

Total War: Shogun 2 Heaven



  You must be logged in to post messages.
Please login or register

Tech Help
Moderated by Scipii

Hop to:    
Welcome! You are not logged in. Please Login or Register.5 replies
Total War: Shogun 2 Heaven » Forums » Tech Help » Got Ikko Ikki lost access to game
Bottom
Topic Subject:Got Ikko Ikki lost access to game
BastWorshiper
Sensei
posted 07-02-11 01:22 PM EDT (US)         
I downloaded the Ikko Ikki DLC this morning, since it is on sale. Now, Shogun 2 will not load at all. I verified the Steam cache and have tried to start the game through the shortcut on my desktop and through Steam. I have restarted the my computer and tried again. What was the point of buying the DLC if it means I can no longer play the game?

Anyone have any ideas of how to fix this, other than uninstalling and reinstalling?

"It is impossible to enjoy idling thoroughly unless one has plenty of work to do. There is no fun in doing nothing when you have nothing to do.
Wasting time is merely an occupation then, and a most exhausting one. Idleness, like kisses, to be sweet must be stolen." -- Jerome K. Jerome

"Some people become so expert at reading between the lines they don't read the lines." -- Margaret Millar

ERADICATE CONDESCENSION! (That means don't talk down to people.)
AuthorReplies:
Hussarknight
Seraph Emeritus
posted 07-03-11 01:11 PM EDT (US)     1 / 5       
Try updating your graphics card's drivers to the latest version, old drivers often cause problems. Failing that, a re-install might help. Also make sure Steam updates the game automatically so it's fully patched.

          Hussarknight
Liam_the_Spartan
Banned
posted 07-03-11 02:36 PM EDT (US)     2 / 5       
Check you have all the patches. Many people could not get into the game after the Ikko Ikki DLC, and I think there was another patch to fix it...
BastWorshiper
Sensei
posted 07-16-11 11:35 PM EDT (US)     3 / 5       
Okay, I still can't get into the game. The driver for my graphics card (ATI Radeon HD 5450) is up to date. I have uninstalled and reinstalled the game.

I get the "preparing to launch" Steam pop-up, but it goes away after a second or two and the game never launches. I often get a pop-up Steam advertisement, afterwards, just like when you close out of a Steam game.

This is really frustrating, because the game worked fine before I bought the DLC. It hasn't worked since I bought the DLC, even though I checked the game files, and then uninstalled and reinstalled.

"It is impossible to enjoy idling thoroughly unless one has plenty of work to do. There is no fun in doing nothing when you have nothing to do.
Wasting time is merely an occupation then, and a most exhausting one. Idleness, like kisses, to be sweet must be stolen." -- Jerome K. Jerome

"Some people become so expert at reading between the lines they don't read the lines." -- Margaret Millar

ERADICATE CONDESCENSION! (That means don't talk down to people.)
Scenter102
Ashigaru
posted 08-20-11 00:15 AM EDT (US)     4 / 5       
check your tak manager and check if it is running in the background and trying to load. Also try launching it and then try to end a few prcesses.
Hussarknight
Seraph Emeritus
posted 08-21-11 10:43 AM EDT (US)     5 / 5       
Steam problems can sometimes be fixed by deleting all files and folders in the Steam folder, except for the folders userdata and steamapps.

          Hussarknight
You must be logged in to post messages.
Please login or register

Hop to:    

Total War: Shogun 2 Heaven | HeavenGames